Jump to content


Windows Vista Service Pack 1 (SP1)


459 replies to this topic

#441 gthomek

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted 2009. February 18. 11:05 AM

Egy másik hiba, Vista SP1 32bit.
A haver vett olcsón egy tunerkártyát, Pinnacle PCTV 110i a Vista felismeri a netről telepítette a legújabb drivert. Az eszközkezelőben így szerepel: Pinnacle PCTV 110i Caputre Device. A media center viszont azt állítja hogy nem található a gépben tuner kártya.
Ilyet láttatok már? A pinnacle oldala semmit nem mond erről, szerintük a kártya simán megy a vistával...

#442 Bootor

    MSW.hu

  • Moderátorok
  • 1495 posts

Posted 2009. February 18. 15:54 PM

Láttam. Asus (philips) tvtuner.
Valamint Winfast esetében is hasonló probléma. Ott van a Vista matrica rajta, és nem működik benne rendesen. Ez az MCE egy ostobaság...

#443 gthomek

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted 2009. February 18. 19:51 PM

A bosszantó hiba megint jelentkezett most éppen Vista SP1 32bit-en a videókártya itt NV 9600GT 1GB memóriával. A helyzet a következő, ha az illető olyan programmal ,nem csak játékkal, dolgozik teljes képernyőn ami a DX-es D3D -t használja, és lerakja a tálcára a program többé nem használható. Nem tud visszatérni a teljes-képernyős módhoz. Bazárja a feladatkezelővel a progit, újra elindítja és a progi eleve a tálcára csukódik le. Na is itt a misztika! Fent van neki a Doom3 , ami ugye openGL -es , na az simán elindul, tálcára is rakhatja nyugodtan, semmi gond. Kilépve a Doom -ból a D3D -s progi is elindul ismét, bár van olyan hogy magától a tálcára csukódik, de olyan is hogy simán elfut.
A legbosszantóbb az amikor a D3D-s progik úgy döntenek hogy valamiért a tálcára csukódnak és akkor annyi, reboot és utána talán megy.

UI:
Az eseménynaplóban ez a hiba van:
-1: Az Asztalablak-kezelőt nem lehetett elindítani, mert az összetételt letiltotta egy futó alkalmazás
-2: A(z) World of Warcraft folyamat az Asztalablak-kezelő letiltását kérte

-1:Az Asztalablak-kezelőt nem lehetett elindítani, mert az összetételt letiltotta egy futó alkalmazás
-2: A(z) Google Earth folyamat az Asztalablak-kezelő letiltását kérte


mi az az Asztalablak-kezelő?? és egy játék hogy kérheti ennek a letiltását és a google earth ????

#444 Bootor

    MSW.hu

  • Moderátorok
  • 1495 posts

Posted 2009. February 18. 19:59 PM

Aero. services.msc Lehet le kellene tiltani, és kipróbálni így.

#445 gthomek

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted 2009. February 18. 21:16 PM

Ha mindent letiltok és marad a "kalsszikus windows" kinézet akkor úgy tűnik megy a dolog, még az oldalsávot is ki kellett kapcsolni. Gondolom azért ez nem normális dolog. Eddig a 181.22 és a 182.06-os gyári NV driver -el próbáltam, mind a két verzióval ezt játssza.
Ahogy visszaváltom a témát "Vista" -ra annyi, rögtön a tálcára téve indulnak a progik. Kivéve az openGL -t használókat azok mennek rendesen.

UI:
Ez már tényleg szánalmas ... még az egérmutató árnyékát is ki kellett kapcsolni és akkor ok ... van nálam 1 ATi kártya kipróbálom azzal ...

#446 Bootor

    MSW.hu

  • Moderátorok
  • 1495 posts

Posted 2009. February 18. 21:53 PM

Próbálj az nvidia control panelben állítani valamit. Pl. Legjobb teljesítmény, vagy legjobb képminőség. Vagy esetleg vmi mást nézz ott.

#447 gthomek

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted 2009. February 19. 00:29 AM

ATI kártyával dettó ugyan ezt a hülyegyerek-játékok nyomja.

Feltettem ezt:
Windows Vista SP2 Beta Build 6002.16497
Ezzel megjavult a dolog, de a tvtunerem hirtelen nem működött tovább, kód21 az eszköz nem indítható lett. Uninstall az SP2 bétát, de KB955430 frissítés megmaradt és nem tudom uninstall -álni. Hiába kattolok rá nem történik semmi.
Ugye ez nem befolyásolja a további frissítéseket ?

#448 tomyboy2

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 837 posts

Posted 2009. March 30. 20:58 PM

Egy érdekes cikk:
http://pcforum.hu/hi...-hasznalok.html
kép

#449 gthomek

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted 2009. April 01. 08:57 AM

Hát az ;)

"Napokon belül lebuknak az illegális Vista-használók
szerző: Sting , idő: 2009.02.26. 08:30"

a cikk több mint egy hónapos, és a vmware-ben lévő tök illegális, OEM BIOS -hack-es, Ultimate még mindig "genuie" ....

#450 djrobaa

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 151 posts

Posted 2009. April 01. 09:54 AM

Én ugytudom hogy csak a 32bites és csak az Ultimate verziót érinti a dolog. Elsősorban. Nekem 64bites Home Premium van lassan 7 honapja megy és minden eddigi frissités telepitve van. Szóval....
My Computer: Asus M3N-Ht Deluxe/HDMI; AMD Phenom II X4 940 Black Edition; 2*2Gb OCZ Platinum DDR-2 1066Mhz AMD Edition; Zotac Geforce GTX 260 192sp 896MB; Samsung DVD-RAM; Samsung 700 GB HDD; Corsair PSU-520HX; Raidmax Smilodon házikó...

#451 dj_petert_1986

    Újonc

  • Tagok
  • Pip
  • 6 posts

Posted 2009. June 16. 08:02 AM

Hella mindenki!

Megmondom őszintén én nem szeretem a Vistát, ebből kifolyólag nem is igazán foglalkoztam vele. Egyik ismerősömnél szembesültem egy problémával. Windows media playerrel ha megnyit egy mp3 fájlt akkor a következő hibaüzenet jelenik meg: A(z) Windows illesztőprogram-alaprendszer-felhasználói módú illesztőprogram-keretrendszer gazdafolyamata működésképtelenné vált és leállt.
A Vistát nem ismervén sajnos lövésem nincs hogy mi okozhatja ezt, bár elsőre arra gondolok hogy valamelyik driver huncutkodik. Kérlek segítsetek! Előre is köszi!

#452 tomyboy2

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 837 posts

Posted 2009. June 16. 11:49 AM

Dátum: dj_petert_1986

A Vistát nem ismervén sajnos lövésem nincs hogy mi okozhatja ezt, bár elsőre arra gondolok hogy valamelyik driver huncutkodik. Kérlek segítsetek! Előre is köszi!
Vagy valamelyik kódek (kódekcsomag telepítése esetén fordulhat elő pl. ACE mega codec) huncutkodik. Normál esetben minden zokszó nélkül le kell, hogy játssza az MP3-at.
kép

#453 kdavid2

    Újonc

  • Tagok
  • Pip
  • 3 posts

Posted 2009. July 10. 08:25 AM

mért nem megy a windows vista server pac 1 :D :D ki irja hogy splinstall exe nem win 32 alkalmazas

#454 kdavid2

    Újonc

  • Tagok
  • Pip
  • 3 posts

Posted 2009. July 10. 08:28 AM

lécci valaki segitsen

#455 tomyboy2

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 837 posts

Posted 2009. July 10. 08:57 AM

Dátum: kdavid2

lécci valaki segitsen
2 ok miatt:
1. Hibásan jött le, ekkor töltsd le mégegyszer
2. gondolom 32 bites Vista-t használsz, és letöltöttél hozzá egy 64 bites telepítőt, így emiatt sem megy. 32 bites sp csomagot szedj le.
kép

#456 vpeti17

    Újonc

  • Tagok
  • Pip
  • 2 posts

Posted 2009. July 13. 15:59 PM

Sziasztok :) Olyan problémám van a windows vist - ával hogy nem müködnek egyes funkciok pl az asztalon nem nyitja meg a testreszabást vagy nem jon be a vezérlőpult és pl aero téma sincs pedig kétlem hogy a gépem nem birná mert ath.64 Ql 62 2Ghz 4gb ram es ati radeon Hd3200 graf kártya windows értékelése 3,6 ugyhogy nem hiszem, hogy ott lenne a hiba :) Olvasgatam itt a komenteket es vlk. tanácsoltátok h huzza le a vegleges Sp1 én lehuztam mert több mint valószinü hogy az enyém is rossz de nem toom feltelepiteni mert kiirja hogy a Sp1 már telepitve van mit csinálhatok ilyenkor ?? kérem segitsetek. köszönöm

#457 gthomek

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted 2009. July 13. 16:40 PM

Ha tudod mentsd le a számodra fontos adatokat, ha annyira működik a géped töltsd le a hivatalos forrásokból az SP1 és az SP2-őt, rakd újra a gépedet, installáld az SP1-et és az SP2-őt, és használd egészséggel.

#458 vpeti17

    Újonc

  • Tagok
  • Pip
  • 2 posts

Posted 2009. July 13. 17:08 PM

Most emiatt át kell instalálni ???

#459 tlukta

    Újonc

  • Tagok
  • Pip
  • 1 posts

Posted 2009. July 14. 21:05 PM

hali!

Raktam fel egy vistát valami dos-os felületü kütyüvel aktívválva lett. Ezután felment az sp1 és rá a 2 majd ismét 30 nap lett.
tud valaki valami csodát csinálni? semmit nem fogad el még a gyári kulcsot sem. :D :D

#460 gthomek

    MSW Fan

  • Tagok
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted 2009. July 15. 08:07 AM

Ez rendkívül 1xű. Elfáradsz a hozzád legközelebbi számítástechnika boltba, és kb 60000 forintért vásárolsz egy eredeti Vista-t. Vagy:

http://keznews.com/2...Vista_Loader_2_ ... k_Emulator

http://www.freehosti...om/28nesrbs1abf ... istasp2.7z

http://keznews.com/5...How_to_activate ... build_7100





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users


  • Google